Forum der Vereinigung der Sternfreunde

Forum of the German Amateur Astronomy Association
Aktuelle Zeit: 15. Juli 2020, 11:19:44 AM

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 16. September 2017, 05:05:16 AM 
Hallo,
bei meiner ersten Teilnahme/Organisation an einer Aspekt
ist mir 2009 ein peinlicher Fehler passiert. Ich zeigte in einer
Präsentation meine allerersten Spektren. Und schlage mich jetzt wieder
mit diesem Anfängerproblem rum. Die Aufnahmen habe ich damals u.a. mit
einer älteren digitalen Nikon erstellt.
Dabei war auf dem mit der Nikon gemachten Staranalyser-Aufnahme
ein Fehler des Chips der Nikon zu sehen. So wie im u.g. Bild
besteht ein senkrechter Sprung in der Kurve. Ich habe das in der Abbildung
aus dem Gedächtnis rekonstruiert, weil mir die damaligen originalen Spektren
nicht mehr zur Verfügung stehen, und die jetzige Aufnahme zu schlecht für eine
Darstellung ist. Diesen Sprung hatte ich in meiner
Unerfahrenheit damals übersehen. Seinerzeit hatte mich ein Mitglied der FG
darauf aufmerksam gemacht, "als typischen Nikonfehler." /möglicherweise war es Udo Zlender/
Aber ich weiß nicht mehr wer das wirklich war, habe ich doch die
Community erst an diesem WE persönlich kennengelernt.
Nun liegen mir Spektren von einem Schülerprojekt vor, die einen ähnlichen Sprung in der Kurve
zeigen, die ich für einen Vortrag auswerten muss. (Vortragskapitel: Was alles schiefgehen kann)
Wieder wurde mit einer Nikon und einem Staranalyser aufgenommen.

Bitte, hatte in den vergangen Jahren jemand mit einer Nikon oder
anderen unmodifizierten DSLR ähnliche Probleme
und kann mir erklären wie diese zustande gekommen sind?
Aufnahmeobjekt ist Atair im Schwan; Alpha-Aql. Eine Wellenlängenkalibration
bekomme ich damit nicht hin und will nicht unbedingt eine Nikon suchen müssen,
die so ein Verhalten zeigt.

Vielen Dank
Rainer Borchmann

Bild


Nach oben
   
BeitragVerfasst: 16. September 2017, 06:10:02 AM 
Offline
Meister
Benutzeravatar

Registriert: 18. Dezember 2008, 17:49:06 PM
Beiträge: 244
Wohnort: St Leonards, Vic, Australia
Rainer,
Not as sharp a drop, but this is very common when using DSLR. On my Canon I call it the "Canon hole" a region of the spectrum where the overlapping Bayer Matrix causes a significant dip in the spectrum. In my case around 570nm.
I'll check my files for a representative sample.....

2017-09-16 13:05 GMT+10:00 Rainer Borchmann <fg-spek@vdsastro.de>:
Link zum neuen Beitrag: http://forum.vdsastro.de/viewtopic.php?t=4917#p30242

Hallo,

bei meiner ersten Teilnahme/Organisation an einer Aspekt

ist mir 2009 ein peinlicher Fehler passiert. Ich zeigte in einer

Präsentation meine allerersten Spektren. Und schlage mich jetzt wieder

mit diesem Anfängerproblem rum. Die Aufnahmen habe ich damals  u.a.

mit

einer älteren digitalen Nikon erstellt.

Dabei war auf dem mit der Nikon gemachten Staranalyser-Aufnahme

ein Fehler des Chips der Nikon zu sehen. So wie im u.g. Bild

besteht ein senkrechter Sprung in der Kurve. Ich habe das in der

Abbildung

aus dem Gedächtnis rekonstruiert, weil mir die damaligen originalen

Spektren

nicht mehr zur Verfügung stehen, und die jetzige Aufnahme zu schlecht

für eine

Darstellung ist. Diesen Sprung hatte ich in meiner

Unerfahrenheit damals übersehen. Seinerzeit hatte mich ein Mitglied

der FG

darauf aufmerksam gemacht, "als typischen Nikonfehler."

/möglicherweise war es Udo Zlender/

Aber ich weiß nicht mehr wer das wirklich war, habe ich doch die

Community erst an diesem WE persönlich kennengelernt.

Nun liegt mir ein ähnlicher Sprung in Spektren

vor, die ich für einen Vortrag auswerten muss. Wieder wurde mit einer

Nikon

und einem Staranalyser aufgenommen, von Schülern.

Bitte, hatte in den vergangen Jahren jemand mit einer Nikon oder

anderen unmodifizierten DSLR ähnliche Probleme

und kann mir erklären wie diese zustande gekommen sind?

Aufnahmeobjekt ist Atair im Schwan; Alpha-Aql. Eine

Wellenlängenkalibration

bekomme ich damit nicht hin und muss mir wohl eine Nikon suchen, die so

ein

Verhalten zeigt, auswertbar ist.

Vielen Dank

Rainer Borchmann

(1)

(1) http://www.borchmann.de/Test/NikonError.png

--

"Astronomical Spectroscopy - The Final Frontier" - to boldly go where few amateurs have gone before....

http://astronomicalspectroscopy.com

_________________
" Astronomical Spectroscopy for Amateurs" - Springer


Nach oben
   
BeitragVerfasst: 16. September 2017, 15:56:20 PM 
Offline
Meister
Benutzeravatar

Registriert: 11. November 2007, 18:11:30 PM
Beiträge: 1357
Dateianhang:
Deneb20170814.png
Deneb20170814.png [ 11.63 KiB | 573 mal betrachtet ]
Hallo Rainer,
Dein Problem ist kein spezielles Nikon-Problem. Ich habe auf mein C11 eine Sony alpha 6000 mitt einem Leica-M 135/1:4 montiert. Vor der Frontlinse des Objektivs kann ich wahlweise einen StAn 200 anbringen, ich benutze den Staranalyser also als Objektivgitter. Bei Deneb sieht das Ergebnis wie folgt aus: s. Bilder
Bei 5750 A ist genau die gleiche Pseudolinie wie bei Dir zu sehen. Bei Linien zwischen 5200 und 5300 A dürfte es sich um Interferenzen handeln. Das liegt wahrscheinlich an der Bayer Matrix. Dagegen ist der Teil des Spektrums mit lambda < 5200 A einigermaßen brauchbar. Hbeta und Hgamma sind im Gegensatz Halpha deutlich zu erkennen. Übrigens sind Himmelsaufnahmen ohne Stan nicht schlecht.

Fazit: Farb CMOS-Kameras sind für Spektroskopie nur eingeschränkt brauchbar.
Ich würde gerne anstelle der Sony versuchsweise meine Atik 383L+ verwenden. Doch leider habe ich bisher keine Lösung für das Problem gefunden, das Objektiv an die Atik anzubringen.
Viele Grüße
Christian


Dateianhänge:
Deneb20170814_part.png
Deneb20170814_part.png [ 12.97 KiB | 573 mal betrachtet ]
Nach oben
   
BeitragVerfasst: 16. September 2017, 16:10:02 PM 
Offline
Meister
Benutzeravatar

Registriert: 19. August 2006, 11:45:20 AM
Beiträge: 2736
Wohnort: 66907 Glan-Münchweiler
Dabei könnte ich Dir vielleicht helfen?


Berthold

Von meinem iPhone gesendet
Zitat:
Am 16.09.2017 um 15:56 schrieb Christian Netzel :

Link zum neuen Beitrag: http://forum.vdsastro.de/viewtopic.php?t=4917#p30246

Hallo Rainer,
Dein Problem ist kein spezielles Nikon-Problem. Ich habe auf mein C11
eine Sony alpha 6000 mitt einem Leica-M 135/1:4 montiert. Vor der
Frontlinse des Objektivs kann ich wahlweise einen StAn 200 anbringen,
ich benutze den Staranalyser also als Objektivgitter. Bei Deneb sieht
das Ergebnis wie folgt aus: s. Bilder
Bei 5750 A ist genau die gleiche Pseudolinie wie bei Dir zu sehen. Bei
Linien zwischen 5200 und 5300 A dürfte es sich um Interferenzen
handeln. Das liegt wahrscheinlich an der Bayer Matrix. Dagegen ist der
Teil des Spektrums mit lambda < 5200 A einigermaßen brauchbar. Hbeta
und Hgamma sind im Gegensatz Halpha deutlich zu erkennen. Übrigens
sind Himmelsaufnahmen ohne Stan nicht schlecht.

Fazit: Farb CMOS-Kameras sind für Spektroskopie nur eingeschränkt
brauchbar.
Ich würde gerne anstelle der Sony versuchsweise meine Atik 383L+
verwenden. Doch leider habe ich bisher keine Lösung für das Problem
gefunden, das Objektiv an die Atik anzubringen.
Viele Grüße
Christian


Nach oben
   
BeitragVerfasst: 16. September 2017, 16:16:22 PM 
Offline
Meister
Benutzeravatar

Registriert: 11. November 2007, 18:11:30 PM
Beiträge: 1357
Hallo Berthold,
ich nehme Deine Hilfe gerne an.
Viele Grüße
Christian


Nach oben
   
BeitragVerfasst: 16. September 2017, 17:00:02 PM 
Offline
Meister
Benutzeravatar

Registriert: 19. August 2006, 11:45:20 AM
Beiträge: 2736
Wohnort: 66907 Glan-Münchweiler
Hallo Christian,

 

ich brauche dann bitte eine Zeichnung, welche Gewinde der Zwischenring
haben muss.Den Übergang von Leicabajonett zu T2 oder einem anderen metrischem
Gewinde

kann ich natürlich nicht fertigen, das müsstest Du kaufen.

 

hG

Berthold

 

Hallo
Berthold,
ich nehme Deine Hilfe gerne an.
Viele
Grüße
Christian


Nach oben
   
BeitragVerfasst: 16. September 2017, 19:42:12 PM 
Offline
Meister
Benutzeravatar

Registriert: 11. November 2007, 18:11:30 PM
Beiträge: 1357
Hallo Berthold,
wahrscheinlich ist die Sache einfacher als ich dachte. Ich erinnere mich, daß das Tele-Elmar einen herausschraubbaren Objektivkopf hat. Ich muß nur die genauen Abmessungen herausbekommen. Möglicherweise ist das Problem dann mit Standardteilen zu lösen. Für Dein Hilfsangebot möchte ich mich schon mal sehr herzlich bedanken. U. U komme ich darauf zurück.
Viele Grüße
Christian


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de